Back to overview
Downtime

Geo Database mainainance

Jul 21 at 03:00pm CEST
Affected services
White Labels
Coordinate Lookup without solar sync
Coordinate Lookup with solar sync

Resolved
Jul 21 at 04:30pm CEST

The maintainance on the Geo Database has been successfully carried out and all services are online and working nominal.

Created
Jul 21 at 03:00pm CEST

Our Geo Database in on scheduled maintainance. The Connect API will be partially offline. All White Labels will be still online, Geo Data for newly created will not be available during that time.